Defines the measurement parameters necessary to create a point at a specific location on a curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Remarks
The class will store the following and provides functions to deal with them:
- The user visible Measurement Type (driving parameter type).
- The corresponding measurement value (driving parameter).
- MeasureFrom that tells from where the (driving parameter) measurement is calculated.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBPointLocationOnCurve
Autodesk.Revit.DBPointLocationOnCurve