GetStripedRowsColor Method


Gets the color applied to part of the pattern for a schedule with striped rows.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021

Syntax

C#
public Color GetStripedRowsColor(
	StripedRowPattern index
)
Visual Basic
Public Function GetStripedRowsColor ( _
	index As StripedRowPattern _
) As Color
Visual C++
public:
Color^ GetStripedRowsColor(
	StripedRowPattern index
)

Parameters

index
Type: Autodesk.Revit.DBStripedRowPattern
The part of the striped row pattern.

Return Value

The applied color of the pattern part.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also