View |
Gets the color applied to part of the pattern for a schedule with striped rows.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index StripedRowPattern
- The part of the striped row pattern.
Return Value
ColorThe applied color of the pattern part.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |