ProjectLocationSet Class


An set that contains project locations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class ProjectLocationSet : APIObject, 
	IEnumerable
Visual Basic
Public Class ProjectLocationSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class ProjectLocationSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DBProjectLocationSet

See Also