ColorBackgroundSettings Class


Represents the rendering color background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class ColorBackgroundSettings : BackgroundSettings
Visual Basic
Public Class ColorBackgroundSettings _
	Inherits BackgroundSettings
Visual C++
public ref class ColorBackgroundSettings : public BackgroundSettings

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBBackgroundSettings
    Autodesk.Revit.DBColorBackgroundSettings

See Also