ColorBackgroundSettings Class


Color Background Settings Class

Represents the rendering color background settings.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BackgroundSettings
Autodesk.Revit.DB ColorBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ColorBackgroundSettings : BackgroundSettings

The ColorBackgroundSettings type exposes the following members.

Properties
Name Description
Public property Color The color of the rendering background.
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from BackgroundSettings )
Top
Methods
Name Description
Public method Dispose
(Inherited from BackgroundSettings )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also