ColorBackgroundSettings Class


Color Background Settings Class

Represents the rendering color background settings.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BackgroundSettings
Autodesk.Revit.DB ColorBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ColorBackgroundSettings : BackgroundSettings

The ColorBackgroundSettings type exposes the following members.

Properties
Name Description
Public property Color The color of the rendering background.
Top
Methods
Name Description
Top
See Also