Checks whether a conduit size with the nominal diameter exists.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nominalDiameter
- Type: SystemDouble
Nominal diameter.
Return Value
True if a conduit size with the nominal diameter exists.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The given value for nominalDiameter must be greater than 0 and no more than 30000 feet. |