Contains Method


Conduit Sizes Contains Method

Checks whether a conduit size with the nominal diameter exists.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Contains(
	double nominalDiameter
)

Parameters

nominalDiameter Double
Nominal diameter.

Return Value

Boolean
True if a conduit size with the nominal diameter exists.
Exceptions
Exception Condition
ArgumentOutOfRangeException The given value for nominalDiameter must be greater than 0 and no more than 30000 feet.
See Also