Implement this method to fill the provided buffer with points up to the number of maximum points for which the buffer was allocated.
Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- buffer
- Type: SystemIntPtr
Memory buffer into which the points should be written. The buffer was allocated by Revit and it is guaranteed to be valid for the duration of the call.
- bufferSize
- Type: SystemInt32
The maximum number of CloudPoint objects that may be copied into the buffer.