VertexStreamPositionNormal Class


A stream that can be used to write vertices of type VertexPositionNormal into a buffer (see VertexBuffer).

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public class VertexStreamPositionNormal : VertexStream
Visual Basic
Public Class VertexStreamPositionNormal _
	Inherits VertexStream
Visual C++
public ref class VertexStreamPositionNormal : public VertexStream

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.DirectContext3DVertexStream
    Autodesk.Revit.DB.DirectContext3DVertexStreamPositionNormal

See Also