Vertex |
A stream that can be used to write vertices of type VertexPositionNormal into a buffer (see VertexBuffer ).

System Object
Autodesk.Revit.DB.DirectContext3D VertexStream
Autodesk.Revit.DB.DirectContext3D VertexStreamPositionNormal
Autodesk.Revit.DB.DirectContext3D VertexStream
Autodesk.Revit.DB.DirectContext3D VertexStreamPositionNormal
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The VertexStreamPositionNormal type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | AddVertex | Inserts a VertexStreamPositionNormal into the stream and associated buffer. |
![]() | AddVertices | |