HasElevationProfile Method


Identifies if the wall has a sketched elevation profile.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public static bool HasElevationProfile(
	Wall pVWall
)
Visual Basic
Public Shared Function HasElevationProfile ( _
	pVWall As Wall _
) As Boolean
Visual C++
public:
static bool HasElevationProfile(
	Wall^ pVWall
)

Parameters

pVWall
Type: Autodesk.Revit.DBWall
The wall.

Return Value

True if the wall has a sketch elevation profile, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also