HasElevationProfile Method


Exporter IFCUtils Has Elevation Profile Method

Identifies if the wall has a sketched elevation profile.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool HasElevationProfile(
	Wall pVWall
)

Parameters

pVWall Wall
The wall.

Return Value

Boolean
True if the wall has a sketch elevation profile, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also