SetLocalPlacement Method


IFCExtrusion Creation Data Set Local Placement Method

Sets the data to reference an IfcLocalPlacement handle when creating the extrusion. Side effect: will set ReuseLocalPlacement to true.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLocalPlacement(
	IFCAnyHandle localPlacement
)

Parameters

localPlacement IFCAnyHandle
The IfcLocalPlacement handle.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also