Regeneration |
The custom regeneration attribute to control the regeneration behavior of the external command or external application.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The RegenerationAttribute type exposes the following members.

Name | Description | |
---|---|---|
![]() | RegenerationAttribute | Constructs a new RegenerationAttribute. |

Name | Description | |
---|---|---|
![]() | Option | Regeneration option. |

Name | Description | |
---|---|---|