Add Method


Externally Tagged Non BReps Add Method

Adds a copy of the input ExternallyTaggedNonBRep to this collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Add(
	ExternallyTaggedNonBRep geometry
)

Parameters

geometry ExternallyTaggedNonBRep
The ExternallyTaggedNonBRep to be added.
Exceptions
Exception Condition
ArgumentException The ExternalGeometryId of geometry already exists in this collection.
ArgumentNullException A non-optional argument was null
See Also