Triangulation |
Constructs an interface object for a TriangulatedShellComponent.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public TriangulationInterfaceForTriangulatedShellComponent(
TriangulatedShellComponent externalTriangulatedShellComponent
)
Parameters
- externalTriangulatedShellComponent TriangulatedShellComponent
- The TriangulatedShellComponent that the interface object represents.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |