AddBuildingStorey Method


Exporter IFC Add Building Storey Method

Adds building storey to the exporter's internal cache.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddBuildingStorey(
	ElementId id,
	IFCLevelInfo levelInfo
)

Parameters

id ElementId
The level id.
levelInfo IFCLevelInfo
The IFCLevelInfo object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also