Override |
Sets the cut surface line weight.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- lineWeight Int32
- Value of the cut surface line weight for the override. InvalidPenNumber means no override is set.
Return Value
OverrideGraphicSettingsReference to the changed object.

Exception | Condition |
---|---|
ArgumentException | Line weight must be a positive integer less than 17 or invalidPenNumber. |