Flux Property


Initial Flux Intensity Flux Property

The flux intensity value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Flux { get; set; }

Property Value

Double
The flux value in lm as a numerical value between 0 and 1e+30.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The flux intensity value is not valid because it is not between 0 and 1e+30.
See Also