RemoveDistributionSysType Method


Electrical Setting Remove Distribution Sys Type Method

Remove an existing distribution system type from the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveDistributionSysType(
	DistributionSysType distributionSysType
)

Parameters

distributionSysType DistributionSysType
Exceptions
Exception Condition
InvalidOperationException Distribution system type can be removed only if it is not currently assigned to any devices, otherwise an exception will be thrown.
See Also