GetFlags Method


Value At Point Base Get Flags Method

Returns flags for the given measurement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetFlags(
	int measurement
)

Parameters

measurement Int32
Measurement number for which flags are returned.

Return Value

Int32
Flags value for the measurement.
Exceptions
Exception Condition
ArgumentOutOfRangeException The given value for measurement is negative.
See Also