Value |
Returns flags for the given measurement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- measurement Int32
- Measurement number for which flags are returned.
Return Value
Int32Flags value for the measurement.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The given value for measurement is negative. |