Create Method (Document)


End Treatment Type Create(Document) Method

Creates a new EndTreatmentType in a document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static EndTreatmentType Create(
	Document doc
)

Parameters

doc Document

Return Value

EndTreatmentType
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also