Create Method (Document)


End Treatment Type Create(Document) Method

Creates a new EndTreatmentType in the specified document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static EndTreatmentType Create(
	Document doc
)

Parameters

doc Document
A Document.

Return Value

EndTreatmentType
Returns the newly created EndTreatmentType in the specified document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also