SetFormattedText Method


Text Note Set Formatted Text Method

Sets the text and associated formatting of the text of in this text note with a given FormattedText object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetFormattedText(
	FormattedText formattedText
)

Parameters

formattedText FormattedText
The FormattedText object containing the text and associated formatting of the text.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also