Direct |
Validates that the given DirectShapeTypeOptions are allowed for this particular DirectShapeType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- options DirectShapeTypeOptions
- The options object.
Return Value
BooleanTrue if the DirectShapeTypeOptions are valid; false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |