Structural |
Returns the representative line of the load force vector according to loads display scaling.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- loadType LoadType
- LoadType::Point, Line, or Area
- forceVector XYZ
- The load force vector in internal units.
Return Value
XYZThe the representative line in internal units.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |