SetDepthCueing Method


View Set Depth Cueing Method

Sets the depth cueing settings for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetDepthCueing(
	ViewDisplayDepthCueing depthCueing
)

Parameters

depthCueing ViewDisplayDepthCueing
Depth cueing settings to set.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException This view does not contain display-related properties. -or- This view cannot use Depth Cueing
See Also