GetAdditionalElementIds Method


Failure Message Accessor Get Additional Element Ids Method

Retrieves Ids of Elements that have not caused the failure but are related to it Checks if the failure has resolution of a given resolution type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ICollection<ElementId> GetAdditionalElementIds()

Return Value

ICollection ElementId
Ids of Elements related to the failure
Exceptions
Exception Condition
InvalidOperationException This FailureMessageAccessor has not been properly initialized.
See Also