Panel |
Move the circuits in the source slot to the specific slot.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The given row number nMovingRow is invalid in Body. -or- The given column number nMovingCol is invalid in Body. -or- The given row number nToRow is invalid in Body. -or- The given column number nToCol is invalid in Body. -or- There is no circuit at given cell (nMovingRow, nMovingCol). -or- Cannot move the circuits at slot (nMovingRow, nMovingCol) to given slot (nToRow, nToCol). |

If the moving circuit is in a group, all circuits in the group will be moved accordingly.