RemoveExcavationBy Method


Toposolid Remove Excavation By Method

Remove the excavation between the given element and the toposolid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveExcavationBy(
	ElementId elementId
)

Parameters

elementId ElementId
Id of the element that already excavates the toposolid.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException The element is not supported for toposolid excavation operations.
See Also