RemoveExcavationBy Method


Toposolid Remove Excavation By Method

Removes the excavation between the given element and the Toposolid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void RemoveExcavationBy(
	ElementId elementId
)

Parameters

elementId ElementId
Id of the element that already excavates the Toposolid.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException The element is not supported for Toposolid excavation operations.
See Also