FamilySizeTableColumn Class


Family Size Table Column Class

Contains column information for a FamilySizeTable.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB FamilySizeTableColumn

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FamilySizeTableColumn : IDisposable

The FamilySizeTableColumn type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public property Name The column name.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the FamilySizeTableColumn
Public method GetSpecTypeId Gets the identifier of the spec describing values in the column.
Public method GetUnitTypeId Gets the identifier of the unit quantifying values in the column.
Top
See Also