Family |
Contains column information for a FamilySizeTable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FamilySizeTableColumn type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Name | The column name. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the FamilySizeTableColumn |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetSpecTypeId | Gets the identifier of the spec describing values in the column. |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | GetUnitTypeId | Gets the identifier of the unit quantifying values in the column. |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |