Analytical |
Verifies if the element has already defined an association.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id ElementId
- Id of the element to check.
Return Value
BooleanReturns true if an association has been found, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |