GetBuildingConstructionOverride Method


MEPBuilding Construction Get Building Construction Override Method

Gets the Building Construction override for a ConstructionType.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool GetBuildingConstructionOverride(
	ConstructionType constructionType
)

Parameters

constructionType ConstructionType
The ConstructionType override value to get.

Return Value

Boolean
True if analytical construction properties specified in Constructions.xml are used for the given ConstructionType, false otherwise.
Exceptions
Exception Condition
ArgumentOutOfRangeException The ConstructionType is invalid.
See Also