MEPBuilding |
Gets the Building Construction override for a ConstructionType.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- constructionType ConstructionType
- The ConstructionType override value to get.
Return Value
BooleanTrue if analytical construction properties specified in Constructions.xml are used for the given ConstructionType, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The ConstructionType is invalid. |