Parameter |
Checks that the parameters of the rules used by the given ElementFilter are valid for this filter's categories.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elementFilter ElementFilter
- The ElementFilter containing the rules to check.
Return Value
BooleanTrue if all the parameters of the given rules are valid for this filter, otherwise false.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |