Point |
Gets region override settings assigned to the whole PointCloudInstance element.
Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public PointCloudOverrideSettings GetPointCloudRegionOverrideSettings(
ElementId elementId
)
Parameters
- elementId ElementId
- Id of the overridden element.
Return Value
PointCloudOverrideSettingsThe override settings assigned to the element, if present, or a default override settings if nothing was found.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |