Temporary |
Deletes the existing control identified by the unique index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- Unique index of the control to be deleted.

Exception | Condition |
---|---|
ArgumentException | index is out of range of TemporaryGraphicsManager managed objects, or the indexed object has been removed from the document. |