ElementId Constructor (Int32)


Element Id(Int 32) Constructor

Note: This API is now obsolete.

Create an ElementId handle with the given 32-bit integer id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
[ObsoleteAttribute("This constructor is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the ElementId(Int64 id) constructor instead.")]
public ElementId(
	int id
)

Parameters

id Int32
The id.
See Also