Area |
A class which wraps the arguments of Area for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The AreaCreationData type exposes the following members.

Name | Description | |
---|---|---|
![]() | AreaCreationData(Object) | Initializes a new instance of the AreaCreationData class |
![]() | AreaCreationData(ViewPlan, UV) | The data needed to create a new area |


Name | Description | |
---|---|---|