Efficacy Property


Initial Wattage Intensity Efficacy Property

The efficacy value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Efficacy { get; set; }

Property Value

Double
The efficacy value in lm/W as a numerical value greater than 0.0 and less than 1.0e+10.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The efficacy value is not valid because it is not between 0 and 1e+30.
See Also