GetDefaultFloorType Method


Floor Get Default Floor Type Method

Returns id of default floor type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId GetDefaultFloorType(
	Document document,
	bool isFoundation
)

Parameters

document Document
The document.
isFoundation Boolean
True to return id of foundation floor type.

Return Value

ElementId
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also