CreateBlendGeometry Method (CurveLoop, CurveLoop, ICollection(VertexPair), SolidOptions)


Geometry Creation Utilities Create Blend Geometry(Curve Loop, Curve Loop, ICollection Vertex Pair , Solid Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Solid CreateBlendGeometry(
	CurveLoop firstLoop,
	CurveLoop secondLoop,
	ICollection<VertexPair> vertexPairs,
	SolidOptions solidOptions
)

Parameters

firstLoop CurveLoop
secondLoop CurveLoop
vertexPairs ICollection VertexPair
solidOptions SolidOptions

Return Value

Solid
See Also