XYZ Angle |
Returns the angle between this vector and the specified vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source XYZ
- The specified vector.
Return Value
DoubleThe real number between 0 and PI equal to the angle between the two vectors in radians..

Exception | Condition |
---|---|
ArgumentNullException | Thrown when source is . |

The angle between the two vectors is measured in the plane spanned by them.