GetValidTypes Method (Document, ICollection(ElementId))


Element Get Valid Types(Document, ICollection Element Id ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ICollection<ElementId> GetValidTypes(
	Document document,
	ICollection<ElementId> elementIds
)

Parameters

document Document
elementIds ICollection ElementId

Return Value

ICollection ElementId
See Also