Part |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static PartMaker DivideParts(
Document document,
ICollection<ElementId> elementIdsToDivide,
ICollection<ElementId> intersectingReferenceIds,
IList<Curve> curveArray,
ElementId sketchPlaneId
)
Parameters
- document Document
- elementIdsToDivide ICollection ElementId
- intersectingReferenceIds ICollection ElementId
- curveArray IList Curve
- sketchPlaneId ElementId
Return Value
PartMaker