Element |
A render node that represents an element, including the host document containing the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The ElementNode type exposes the following members.

Name | Description | |
---|---|---|
![]() | Document | Gets the document associated with the element. |
![]() | ElementId | The Id of the element. |
![]() | LinkInstanceId | The Id of the link instance for the element. |

Name | Description | |
---|---|---|

See also: [!:Autodesk::Revit::DB::IExportContext2D::OnElementBegin2D] . See also: [!:Autodesk::Revit::DB::IExportContext2D::OnElementEnd2D] .